Tuesday, September 19, 2017

New Minimum Windows OS requirement for 7.10

Due to a lack of support for .NET 4.7 on certain versions of Windows, as of today Logos 7.10 will only be supported on the following:

  • Windows 7 SP1
  • Windows 8.1
  • Windows 10 Anniversary Update

If you are not running one of the supported versions of Windows, then you will need to either update your Operating System or return to 7.9 on the stable branch using the instructions listed in this post: http://ift.tt/1ASdbr4



No comments:

Post a Comment