Tuesday, September 19, 2017

New Minimum Windows OS requirement for 7.10

Due to lack of support for .NET 4.7 on certain versions of Windows, Logos 7.10 will only be supported on the following:
•    Windows 7 SP1
•    Windows 8.1
•    Windows 10 Anniversary Update

Logos 7.10 should ship to users on October 16, 2017.

If you are currently using one of the supported versions of Windows 7 or 8 in the list above, then you will need to update to Logos 7.9 SR-1 before being able to update to Logos 7.10. Logos 7.9 SR-1 will ship later this afternoon.



No comments:

Post a Comment