Wednesday, August 30, 2017

Bug: Upgrade Required to v7.9

After a download Logos 7.8 SR-1 refused to restart.

It is the latest version of Prophets-Priests-Regents-Judges dataset (1.2 MB) based on content of the \Downloaded folder.

Registry shows that the Logos4 Users Version has changed to v7.9.  I modified the sub-keys to v7.8 values and Logos started successfully.

(Please visit the site to view this media)



No comments:

Post a Comment